aspose file tools*
The moose likes Tomcat and the fly likes Tomcat Issue Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Products » Tomcat
Bookmark "Tomcat Issue" Watch "Tomcat Issue" New topic
Author

Tomcat Issue

sharad goswami
Ranch Hand

Joined: Jan 18, 2001
Posts: 51
hi! i have installed tomact at my server with j2sdk1.4.2_03. tomcat gets started but when it is redirected by IIS it show 404 error.fliter shows green arrow and virtual path is also correct.

the same file when browse at 8080 port it runs sucessfully.i am not getting the root of problem but how to i get it on 80 port.
kindly reply .it's urgent.

sharad goswami.


Stop The World I Want To Get Off.
Ben Souther
Sheriff

Joined: Dec 11, 2004
Posts: 13410

Urgent?

Did you install a connector?
If so, which one?
Are you getting any errors in your Tomcat error logs?
In your IIS Error logs?

Why are you going through IIS?
Do you have an ASP app to support as well?
If not, you may be happier with Tomcat running as a standalone.

Also, there is a Tomcat specific forum on this site.
You might have better luck if you move the question to there.


Java API J2EE API Servlet Spec JSP Spec How to ask a question... Simple Servlet Examples jsonf
Bear Bibeault
Author and ninkuma
Marshal

Joined: Jan 10, 2002
Posts: 61606
    
  67

Moved to the Tomcat forum.


[Asking smart questions] [Bear's FrontMan] [About Bear] [Books by Bear]
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Tomcat Issue