File APIs for Java Developers
Manipulate DOC, XLS, PPT, PDF and many others from your application.
http://aspose.com/file-tools
The moose likes Tomcat and the fly likes Unable to install tomcat 5.5 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Products » Tomcat
Bookmark "Unable to install tomcat 5.5" Watch "Unable to install tomcat 5.5" New topic
Author

Unable to install tomcat 5.5

Akshay Kiran
Ranch Hand

Joined: Aug 18, 2005
Posts: 220
I'm trying to install tomcat 5.5 on my machine running windows Me, P II 250 MHz, java version is 1.5.0
Everytime I try to run the executable downloaded from


Core:
zip (pgp, md5)
tar.gz (pgp, md5)
Windows Executable (pgp, md5) // << this link here

on this page >> http://tomcat.apache.org/download-55.cgi
what happens is...

failed to install Tomcat5 service
Check your settings and permissions
Ignore and continue anyway?


Thats the error I get. Everything goes ok until it reaches the jre\bin\client\jvm.dll thing....and after that everything goes awry.

I need to install it urgently, immediate help would be greatly appreciated.
thanks.


"It's not enough that we do our best; sometimes we have to do<br />what's required."<br /> <br />-- Sir Winston Churchill
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Unable to install tomcat 5.5