aspose file tools*
The moose likes Tomcat and the fly likes upgrading tomcat 4.1 to 5.0.28 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of EJB 3 in Action this week in the EJB and other Java EE Technologies forum!
JavaRanch » Java Forums » Products » Tomcat
Bookmark "upgrading tomcat 4.1 to 5.0.28" Watch "upgrading tomcat 4.1 to 5.0.28" New topic
Author

upgrading tomcat 4.1 to 5.0.28

shivani anand
Ranch Hand

Joined: Dec 28, 2000
Posts: 155
I am trying to upgrade tomcat from 4.1 tp 5.0.28 on windows. Please let me know the steps to do it. I've already downloaded the installation files. I will also be upgrading java from 1.3.x to 1.4.2.

thanks
SA
William Brogden
Author and all-around good cowpoke
Rancher

Joined: Mar 22, 2000
Posts: 12674
    
    5
I will also be upgrading java from 1.3.x to 1.4.2.

Why not go to Java 1.5? I did this 4.1 to 5.0 transition but I also installed Java 1.5 first. If you must run java 1.4 you need the compatibility package to run Tomcat 5.

The transition was pretty painless, I just copied entire web application directories fromm the old to the new .\webapps\ directory.

Bill


Java Resources at www.wbrogden.com
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: upgrading tomcat 4.1 to 5.0.28
 
Similar Threads
How does the container compile jsps ?
Tomcat compatibility with JRE 1.6
Init parameters
Having problem running tomcat 4.1
Help me EL