aspose file tools*
The moose likes Tomcat and the fly likes JDK 1.5 with Tomcat 5.0.x Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Spring in Action this week in the Spring forum!
JavaRanch » Java Forums » Products » Tomcat
Bookmark "JDK 1.5 with Tomcat 5.0.x" Watch "JDK 1.5 with Tomcat 5.0.x" New topic
Author

JDK 1.5 with Tomcat 5.0.x

Lloyd Lane
Greenhorn

Joined: May 08, 2005
Posts: 10
Hi there,

Are there any known issues with using java 1.5 with Tomcat 5.0x i.e. does it work straight out of the box??? The reason I ask this, is that Tomcat 5.5x requires JDK 1.5 unless you use a connector to allow JDK 1.4.

Thanks for your help in advance.

Lloyd
[ March 28, 2006: Message edited by: Lloyd Lane ]

SCP 1.4<br />SCWCD 1.4
Theodore Casser
Ranch Hand

Joined: Mar 14, 2001
Posts: 1902

We've had minor issues related to a bug in the Server VM for Java SE 5, but other than that (we've switched to the Client VM, per a workaround in Sun's own bugzilla), it seems to have plugged into 5.0.x without any problems.


Theodore Jonathan Casser
SCJP/SCSNI/SCBCD/SCWCD/SCDJWS/SCMAD/SCEA/MCTS/MCPD... and so many more letters than you can shake a stick at!
Sonny Gill
Ranch Hand

Joined: Feb 02, 2002
Posts: 1211

We have been using JDK 5 with Tomcat 5.0.x for about 9-10 months without any obvious problems.

HTH
Lloyd Lane
Greenhorn

Joined: May 08, 2005
Posts: 10
Thanks guys.
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: JDK 1.5 with Tomcat 5.0.x