• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Versioning

 
Lucky Chawla
Greenhorn
Posts: 22
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi Friends
I have small problem. I m using Tamact 5.0.19 and java 5.0 but the servlets compiled with java 5.0 gives me some versioning error in my browser.
I tried a lot to figure a solution but i couldnt, But i chnged the virtaul mchine dll from 5.0 to 1.4 and i was surpried my servlets runs fine, and i didnt face any problesm since then,
Can anybody tell me why it happened with java 5.0
Thanks
Lucky
 
Gregg Bolinger
GenRocket Founder
Ranch Hand
Posts: 15302
6
Chrome IntelliJ IDE Mac OS X
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Welcome to JavaRanch Lucky.

We don't have too many rules around here but we do have a Naming Policy. Please adjust your display name accordingly. You can do so by clicking here.

Specifically, we'd prefer you to use your real name.

Thanks a bunch.
 
Gregg Bolinger
GenRocket Founder
Ranch Hand
Posts: 15302
6
Chrome IntelliJ IDE Mac OS X
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
To run Java 5 you need Tomcat 5.5+. There is a compatability JAR you can throw into Tomcat 5.0 to make it work however, if you prefer.

Moving to the Tomcat forum as this is not a servlet issue.
 
Bear Bibeault
Author and ninkuma
Marshal
Pie
Posts: 64721
86
IntelliJ IDE Java jQuery Mac Mac OS X
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Originally posted by Lucky Chawla:
Hi Friends
I have small problem. I m using Tamact 5.0.19


Tamact? Never heard of it!

Seriously, I know you meant Tomcat, but please, a little proof-reading of your posts will go a long way!
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic