aspose file tools*
The moose likes Tomcat and the fly likes Java 1.6 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Products » Tomcat
Bookmark "Java 1.6" Watch "Java 1.6" New topic
Author

Java 1.6

John Dunn
slicker
Ranch Hand

Joined: Jan 30, 2003
Posts: 1108
Can Tomcat 6 run with java 1.6?


"No one appreciates the very special genius of your conversation as the dog does."
Jesper de Jong
Java Cowboy
Saloon Keeper

Joined: Aug 16, 2005
Posts: 14103
    
  16

Yes; Tomcat 6 runs with Java 5 or newer.


Java Beginners FAQ - JavaRanch SCJP FAQ - The Java Tutorial - Java SE 7 API documentation
Scala Notes - My blog about Scala
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Java 1.6