File APIs for Java Developers
Manipulate DOC, XLS, PPT, PDF and many others from your application.
The moose likes Tomcat and the fly likes Tomcat 5.5 and 6.x Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login

Win a copy of REST with Spring (video course) this week in the Spring forum!
JavaRanch » Java Forums » Products » Tomcat
Bookmark "Tomcat 5.5 and 6.x" Watch "Tomcat 5.5 and 6.x" New topic

Tomcat 5.5 and 6.x

Zein Nunna
Ranch Hand

Joined: Mar 31, 2005
Posts: 245
Hi guys,

I have developed my app in Tomcat 5.5.17, it works great locally.

I'm now looking to put it on the net, I have found 2 hosting services, one running Tomcat 5.5.17 and another Tomcat 6. The latter seems to offer a better deal however I'm not sure if my application would run. There's no DB at the moment [will be rolled out in the next version], but the application is very intense algorithmically.

Does anybody have any experince of upgrading from 5.5.17 to 6 and if so did you encounter any problems..?

The application has been developed in JSF if that is of any use.

The hosting services are [Tomcat 6.0] and [Tomcat 5.5]

Thanks for your thoughts in advance,

Jesper de Jong
Java Cowboy
Saloon Keeper

Joined: Aug 16, 2005
Posts: 15043

Anything that runs on Tomcat 5.5 should also run on Tomcat 6. But to be sure, why don't you download Tomcat 6 and try it out for yourself?

Java Beginners FAQ - JavaRanch SCJP FAQ - The Java Tutorial - Java SE 8 API documentation
Zein Nunna
Ranch Hand

Joined: Mar 31, 2005
Posts: 245
Thank you for your response Jesper.

I shall install Tomcat 6.0 and give it a go.
I agree. Here's the link:
subject: Tomcat 5.5 and 6.x
It's not a secret anymore!