This week's book giveaway is in the OCPJP forum.
We're giving away four copies of OCA/OCP Java SE 7 Programmer I & II Study Guide and have Kathy Sierra & Bert Bates on-line!
See this thread for details.
The moose likes Tomcat and the fly likes Web services not running in tomcat 1.4.24 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of OCA/OCP Java SE 7 Programmer I & II Study Guide this week in the OCPJP forum!
JavaRanch » Java Forums » Products » Tomcat
Bookmark "Web services not running in tomcat 1.4.24" Watch "Web services not running in tomcat 1.4.24" New topic
Author

Web services not running in tomcat 1.4.24

hafizullah yatim
Greenhorn

Joined: Jul 16, 2006
Posts: 5
Hi,

right now, im doing a project using web services in tomcat 4.1.24. i got a problem, it run well in development(window base) but when i deploy (unix base), the web service not running. there are no error occur but on client part of the web services return null. its very helpful if someone can explain to me about this matter
Ben Souther
Sheriff

Joined: Dec 11, 2004
Posts: 13410

We would need a lot more information before we could help you.

Do you have a packet sniffer or TCP Monitor that you can use to observe the TCP traffic between your client and web service?


Java API J2EE API Servlet Spec JSP Spec How to ask a question... Simple Servlet Examples jsonf
 
With a little knowledge, a cast iron skillet is non-stick and lasts a lifetime.
 
subject: Web services not running in tomcat 1.4.24