GeeCON Prague 2014*
The moose likes Tomcat and the fly likes Configuration problem with Tomcat 6.0 with Virtual Hosts Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


JavaRanch » Java Forums » Products » Tomcat
Bookmark "Configuration problem with Tomcat 6.0 with Virtual Hosts" Watch "Configuration problem with Tomcat 6.0 with Virtual Hosts" New topic
Author

Configuration problem with Tomcat 6.0 with Virtual Hosts

Naresh Talluri
Ranch Hand

Joined: Oct 12, 2007
Posts: 115
Hi folks
Here i have a problem while starting the Tomcat in eclipse,
I configured in Tomcat6.0 in eclipse which is in linux server,
In eclipse like server
--Runtimeserver
name : apache-tomcat-6.0.10
path : \\ip\apache-tomcat-6.0.10
but iam getting error while starting the server like
" Removing obsolete files from server...
Could not clean server of obsolete files: null
java.lang.NullPointerException "

Can you please let me know what's the problem

Thanks
Naresh
Arvind Subramanian
Ranch Hand

Joined: Jul 25, 2008
Posts: 84
i too have same problem. My platform is Fedora 6.


"Many of lifes failure are people who did not realize how close they were to success when they gave up."
-Thomas Edison
~ar~stutzen~
Arvind Subramanian
Ranch Hand

Joined: Jul 25, 2008
Posts: 84
Still i have this problem, can any one help me in solving it.
Arvind Subramanian
Ranch Hand

Joined: Jul 25, 2008
Posts: 84
I found the altenative way and made it to work but i dont know is correct or not.
When i installed another tomcat and configured that to eclipse it started to work defaultly. But when i point to the old tomcat it doesnt. The reason may be i have already configured my many other webapps to that tomcat manually (by xml), so i think eclipse cant able to configure it. If my view is wrong please tell..
 
GeeCON Prague 2014
 
subject: Configuration problem with Tomcat 6.0 with Virtual Hosts