This week's book giveaway is in the Servlets forum.
We're giving away four copies of Murach's Java Servlets and JSP and have Joel Murach on-line!
See this thread for details.
The moose likes JBoss/WildFly and the fly likes java. util. MissingResourceException Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Murach's Java Servlets and JSP this week in the Servlets forum!
JavaRanch » Java Forums » Products » JBoss/WildFly
Bookmark "java. util. MissingResourceException" Watch "java. util. MissingResourceException" New topic
Author

java. util. MissingResourceException

Saeed Amer
Ranch Hand

Joined: Jan 20, 2004
Posts: 139
Hello fellow ranchers,
I am trying to write a servlet to access the database. Here is some detail (which maybe irrelevant):
I am using:
Eclipse 2.1
JBoss 3.0.6
Oracle 8i (8.1.7)
When I run my servlet, I get following error:
java.util.MissingResourceException:
Can't find bundle for base name Connection, locale en_US

I have placed my Connection.properties file in the root of my devlopment directory. I have a feeling that it is not being pickedup by ANT when deploying my application.
Is there anything else that may help any of you to further narrow down the problem (build.xml or ???)?
TIA!
Amer
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: java. util. MissingResourceException
 
Similar Threads
init method called twice!
is imported servlet initialized too??
Weird behavior of <jsp:forward>
Bean initiating a JSP/Servlet?
changing http get request to post request