aspose file tools*
The moose likes JBoss/WildFly and the fly likes How do I configure TransactionManager to use the JTS Driver in 3.2.3? Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Products » JBoss/WildFly
Bookmark "How do I configure TransactionManager to use the JTS Driver in 3.2.3?" Watch "How do I configure TransactionManager to use the JTS Driver in 3.2.3?" New topic
Author

How do I configure TransactionManager to use the JTS Driver in 3.2.3?

Teddy Wang
Greenhorn

Joined: Sep 17, 2003
Posts: 19
OK, I'm pretty close to integrating my Toplink 9.0.4 components with JBoss 3.2.3. I'm pretty sure when I get the TransactionManager swapped over to using the JTS driver, it should start working. Does anybody know how to do this?
Here's the error I'm seeing:

 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: How do I configure TransactionManager to use the JTS Driver in 3.2.3?