jQuery in Action, 2nd edition*
The moose likes JBoss/WildFly and the fly likes problem deploying entity bean Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Products » JBoss/WildFly
Bookmark "problem deploying entity bean" Watch "problem deploying entity bean" New topic
Author

problem deploying entity bean

ved gunjan
Ranch Hand

Joined: May 17, 2003
Posts: 86
Hello all
I'm new to jboss.I was trying to deploy an entity bean,but i was
geting the following error....
No Context configured to process this request
MAPPING configuration error for request URI /myapplication/

can someone please tel me where im going wrong or rather how to correctly deploy an ejb in jboss
can i also get the link to the docs of jboss
bye
many regards
Walker Rustin
Ranch Hand

Joined: Mar 08, 2004
Posts: 37
It seems to me the error has more to do with web-app and not with ejb. Try deploying just the web components independent of ejb and see if that works.
- walk rustin


SCBCD
ved gunjan
Ranch Hand

Joined: May 17, 2003
Posts: 86
Many thanks for the reply.
ya, the web components have been succesfully deployed.It is answering my servlet and jsp pages,but when deploying an ejb(entity bean as of now) i'm getting the mentioned error.
Is it, that the error is because of deployment descriptor or ejb-jar.xml
Many Regards
ved gunjan
Ranch Hand

Joined: May 17, 2003
Posts: 86
Mr.Walker as u asked,my webcomponents are running .It is been answered when invoked but the when the application client is deployed in the form of a servlet in a .war file and the deployment descriptor made accordingly and the entire enterprise app is deployed in the form of a .ear file(which consists of an .war and .jar file).......the error i get is
NO CONTEXT CONFIGURED...HTTP ERROR 500.
what could be the problem??
thanks in advance.
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: problem deploying entity bean