This week's giveaway is in the EJB and other Java EE Technologies forum.
We're giving away four copies of EJB 3 in Action and have Debu Panda, Reza Rahman, Ryan Cuprak, and Michael Remijan on-line!
See this thread for details.
The moose likes JBoss/WildFly and the fly likes JBoss Run Problem Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of EJB 3 in Action this week in the EJB and other Java EE Technologies forum!
JavaRanch » Java Forums » Products » JBoss/WildFly
Bookmark "JBoss Run Problem" Watch "JBoss Run Problem" New topic
Author

JBoss Run Problem

AstroWoo Zhang
Greenhorn

Joined: Jan 30, 2004
Posts: 14
My computer OS is RedHat Linux9.0.
When I run JBoss in Eclipse IDE,I find a problem about socket or other
Error [11] in gethostbyname() call!
err:: Resource temporarily unavailable
Socket transport failed to init.
Transport dt_socket failed to initialize, rc = -1.
FATAL ERROR in native method: No transports initialized
And then,I run the JBoss in the Terinnel,it is run OK
but when I link the 127.0.0.1,It is said that cannot link the web address
thx


<a href="http://www.20six.co.uk/AstroWoo/" target="_blank" rel="nofollow">http://www.20six.co.uk/AstroWoo/</a>
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: JBoss Run Problem
 
Similar Threads
JPDA, tomcat, and IDEA
Tomcat Run Problem
Getting jvmtiError=JVMTI_ERROR_INTERNAL(113) on Mac
Unable to open debugger port
java.net.BindException: The socket name is already in use.