This week's book giveaways are in the Java EE and JavaScript forums.
We're giving away four copies each of The Java EE 7 Tutorial Volume 1 or Volume 2(winners choice) and jQuery UI in Action and have the authors on-line!
See this thread and this one for details.
The moose likes JBoss/WildFly and the fly likes I am not able to run jboss -- when i start it is looping Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of The Java EE 7 Tutorial Volume 1 or Volume 2 this week in the Java EE forum
or jQuery UI in Action in the JavaScript forum!
JavaRanch » Java Forums » Products » JBoss/WildFly
Bookmark "I am not able to run jboss -- when i start it is looping" Watch "I am not able to run jboss -- when i start it is looping" New topic
Author

I am not able to run jboss -- when i start it is looping

Sanmar Marshel
Greenhorn

Joined: Jul 19, 2004
Posts: 2
Hi friends,

I have one major problem in my server jboss
u want to know?

This is my error when run my jboss server and it is keep on looping.
please help me out.


Could not locate .;C:\j2sdk1.4.2_03\lib\tools.jar. Unexpected results may occur.

Make sure that JAVA_HOME points to a JDK and not a JRE.
===============================================================================
.
JBoss Bootstrap Environment
.
JBOSS_HOME: C:\jboss-3.2.5\bin\\..
.
JAVA: .;C:\j2sdk1.4.2_03\bin\java
.
JAVA_OPTS: -Dprogram.name=run.bat
.
CLASSPATH: .;C:\j2sdk1.4.2_03\lib\tools.jar;C:\jboss-3.2.5\bin\\run.jar
.
===============================================================================
.
The filename, directory name, or volume label syntax is incorrect.
The filename, directory name, or volume label syntax is incorrect.
The filename, directory name, or volume label syntax is incorrect.
The filename, directory name, or volume label syntax is incorrect.
The filename, directory name, or volume label syntax is incorrect.

Thank in advance

from

Sandeep Marshel
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: I am not able to run jboss -- when i start it is looping