aspose file tools*
The moose likes JBoss/WildFly and the fly likes JBoss IDE 1.3.0 for Eclipse Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Products » JBoss/WildFly
Bookmark "JBoss IDE 1.3.0 for Eclipse" Watch "JBoss IDE 1.3.0 for Eclipse" New topic
Author

JBoss IDE 1.3.0 for Eclipse

Fintan Conway
Ranch Hand

Joined: Apr 03, 2002
Posts: 141
Hi All,

I have downloaded and installed JBoss 3.2.5.

I am having a problem installing JBossIDE 1.3.0 on Eclipse 3.0. I cannot us the automatic update facility with Eclipse because of proxy server. Therefore I have downloaded the zip file for JBossIDE 1.3.0, and simply unzipped it into the eclipse directory (puts files in features and plugins sub directories as expected). According to the sparse documentation that I can find I have to Go to "Window - Preferences" and set the Server to be the JBoss version that I have installed.

Unfortunately, I get an error "Launch mode run not supported for configuration type org.jboss.ide.eclipse.launcher.configuration.jboss.JBoss32xLaunchConfigurati", when I go the the JBoss - Launcher preference.

In the plugins directory there are two directories which start with org.jboss.ide.eclipse.launcher - .core_1.3.0 and .ui_1.3.0.

Does anyone know how to fix this? what is causing it? any other help on how to install JBossIDE?

Many thanks for your time,

Fintan
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: JBoss IDE 1.3.0 for Eclipse