This week's giveaway is in the Android forum.
We're giving away four copies of Android Security Essentials Live Lessons and have Godfrey Nolan on-line!
See this thread for details.
The moose likes JBoss/WildFly and the fly likes  ZipException on jboss 3.2.5 and jdk1.5 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Android Security Essentials Live Lessons this week in the Android forum!
JavaRanch » Java Forums » Products » JBoss/WildFly
Bookmark " ZipException on jboss 3.2.5 and jdk1.5" Watch " ZipException on jboss 3.2.5 and jdk1.5" New topic
Author

ZipException on jboss 3.2.5 and jdk1.5

feroz muhamed
Ranch Hand

Joined: Nov 15, 2003
Posts: 87
Hi ,
I deployed one web application in jboss-3.2.5.which is developed using struts.But when i running the application in browser i am getting the error like this. can anybody please give me the solution for this..

org.apache.jasper.JasperException: Unable to compile class for JSP

Generated servlet error:


error: error reading /opt/jboss-3.2.5/server/default/deploy/nutzzdummy.war/WEB-INF/lib/web-app_2_3.dtd; java.util.zip.ZipException: error in opening zip file
Note: /opt/jboss-3.2.5/server/default/work/jboss.web/localhost/nutzzdummy/org/apache/jsp/index_jsp.java uses unchecked or unsafe operations.


Generated servlet error:
Note: Recompile with -Xlint:unchecked for details.
1 error
[ October 04, 2004: Message edited by: feroz muhamed ]
 
It is sorta covered in the JavaRanch Style Guide.
 
subject: ZipException on jboss 3.2.5 and jdk1.5
 
Similar Threads
JSP error in Jboss
errors while using html:form tag
web apps throw exception in jboss,run in tomcat
Unable to compile jsp's
javac error JSTL on jboss