my dog learned polymorphism*
The moose likes JBoss/WildFly and the fly likes Cannot Debug on jboss325, I am using Eclipse & lomboz Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Murach's Java Servlets and JSP this week in the Servlets forum!
JavaRanch » Java Forums » Products » JBoss/WildFly
Bookmark "Cannot Debug on jboss325, I am using Eclipse & lomboz" Watch "Cannot Debug on jboss325, I am using Eclipse & lomboz" New topic
Author

Cannot Debug on jboss325, I am using Eclipse & lomboz

NSK SK
Greenhorn

Joined: Dec 13, 2004
Posts: 3
Hello,

I am facing this problem where I am unable to start the jboss server from within eclipse in the DEBUG mode. When I ask it to start the jboss debug server through the lomboz plugin, eclipse asks me whether to change the perspective to debug and when I say yes it goes there and I just see no messages in the console or the logs.

The classloader.class appears in the editor with breakpoints in it

I am using
Jboss 3.2.5
Eclipse 3.0
Lomboz 3.01
JDK 1.4.2
Winxp

Other wise my application runs just fine starting/stopping/deploying are working just great. I have the same application running on weblogic81 which is also run under eclipse+lomboz and works just fine in all the modes run/debug.

What am I doing wrong here?

I really appreciate any answers...

Thank you
Nandu
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Cannot Debug on jboss325, I am using Eclipse & lomboz
 
Similar Threads
Eclipse - Jonas Integartion with Lomboz
Eclipse Lomboz Starting Tomcat error
Eclipse(EasyStruts, Lomboz)-JBoss
unable to make connection to jboss under eclipse when using external IP address
non-displayed JBoss server in debug(Eclipse)