• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

jboss deployment problem

 
shailesh kumar
Ranch Hand
Posts: 36
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I'm having a problem with the deployment of my war files to JBoss(jboss-4.0.2); when I start the server I'm getting the following messages: All the war files are failed..

watch: file:/C:/jboss-4.0.2/server/default/deploy/conditions.war
altDD: null
lastDeployed: 1124297905713
lastModified: 1124297905683
mbeans:

org.jboss.deployment.DeploymentInfo@fe68f253 { url=file:/C:/jboss-4.0.2/server/d
efault/deploy/jmx-console.war/ }
deployer: org.jboss.web.tomcat.tc5.Tomcat5@ac06d4
status: Deployment FAILED reason: Error during deploy; - nested throwable: (ja
vax.naming.NameNotFoundException: comp not bound)
state: FAILED
watch: file:/C:/jboss-4.0.2/server/default/deploy/jmx-console.war/WEB-INF/web.
xml
altDD: null
lastDeployed: 1124297938240
lastModified: 1120670792884
mbeans:

org.jboss.deployment.DeploymentInfo@ac034e3c { url=file:/C:/jboss-4.0.2/server/d
efault/deploy/plateloader.war }
deployer: org.jboss.web.tomcat.tc5.Tomcat5@ac06d4
status: Deployment FAILED reason: Error during deploy; - nested throwable: (ja
vax.naming.NameNotFoundException: comp not bound)
state: FAILED
watch: file:/C:/jboss-4.0.2/server/default/deploy/plates.war
altDD: null
lastDeployed: 1124297946672
lastModified: 1124297946231
mbeans:

org.jboss.deployment.DeploymentInfo@6fe6cce { url=file:/C:/jboss-4.0.2/server/de
fault/deploy/plateloaderNew.war }
deployer: org.jboss.web.tomcat.tc5.Tomcat5@ac06d4
status: Deployment FAILED reason: Error during deploy; - nested throwable: (ja
vax.naming.NameNotFoundException: comp not bound)
state: FAILED
watch: file:/C:/jboss-4.0.2/server/default/deploy/plateNew.war
altDD: null
lastDeployed: 1124297991206
lastModified: 1124297991166
mbeans:
------------------------
Any Idea why I am getting these errors..It was working fine yesterday, when I started my server today .....I am getting all these errors..
 
shailesh kumar
Ranch Hand
Posts: 36
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I solved the problem, its actually Port problem.
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic