File APIs for Java Developers
Manipulate DOC, XLS, PPT, PDF and many others from your application.
The moose likes JBoss/WildFly and the fly likes Help Axiom jboss 4.0.2 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Products » JBoss/WildFly
Bookmark "Help Axiom jboss 4.0.2" Watch "Help Axiom jboss 4.0.2" New topic

Help Axiom jboss 4.0.2

geeta Paygude

Joined: Dec 12, 2006
Posts: 9

I have some requirement Regarding AXIOM .

Currently i am using Enterprise Application EJB2.1 with Jboss4.0.2
I am deploying my service in jboss which i think uses Axis2 internally

i've heard that AXIOM has some advantage over Axis2 which are memory related issues and AXiom uses Stax pull parsing internally,

So if i want to use AXiom in my current application what all changes i need to do

whether Jboss4.0.2 version supports AXIOM because currently jboss4.0.2 uses org.jboss.axis and not org.apache.axis

So my question is Can i use AXIOM with jboss ,if yes which version of jboss,and is it concerned with JDK1.5 ?

can you send me some links which will give me jboss +AXIOM support

Please Reply.

Mark Spritzler

Joined: Feb 05, 2001
Posts: 17276

First, I am going to move this to the JBoss forum, which is more appropriate.

Second, have you checked out on their wiki pages?

Good Luck


Perfect World Programming, LLC - iOS Apps
How to Ask Questions the Smart Way FAQ
I agree. Here's the link:
subject: Help Axiom jboss 4.0.2
It's not a secret anymore!