wood burning stoves 2.0*
The moose likes JBoss/WildFly and the fly likes Startup error Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


JavaRanch » Java Forums » Products » JBoss/WildFly
Bookmark "Startup error" Watch "Startup error" New topic
Author

Startup error

Yogaraj Khanal
Ranch Hand

Joined: Jun 06, 2007
Posts: 40
Are JBoss 4.2 and jdk 1,4 compatible
i couldn't start
any suggestion


Raj
Jaikiran Pai
Marshal

Joined: Jul 20, 2005
Posts: 10146
    
165

Yes, they are. What's the exception that you are seeing? Post the exception stacktrace.


[My Blog] [JavaRanch Journal]
Yogaraj Khanal
Ranch Hand

Joined: Jun 06, 2007
Posts: 40
java.lang.UnsupportedClassVersionError
Jaikiran Pai
Marshal

Joined: Jul 20, 2005
Posts: 10146
    
165

Originally posted by Jaikiran Pai:
Yes, they are.


I am sorry. I should have read your post twice. I read the version as 4.0.2. For JBoss 4.2, you need to have Java 5. JBoss 4.2 wont run with Java 1.4. Here's a JBossVsJavaJDKVersionMatrix
 
 
subject: Startup error