This week's giveaway is in the Spring forum.
We're giving away four copies of REST with Spring (video course) and have Eugen Paraschiv on-line!
See this thread for details.
The moose likes JBoss/WildFly and the fly likes JBOSS final Startup message .... Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login

Win a copy of REST with Spring (video course) this week in the Spring forum!
JavaRanch » Java Forums » Products » JBoss/WildFly
Bookmark "JBOSS final Startup message ...." Watch "JBOSS final Startup message ...." New topic

JBOSS final Startup message ....

Vijendra Runwal
Ranch Hand

Joined: Apr 17, 2006
Posts: 52
When JBOSS server is started, we generally get a message saying 'server started in some secs', I use to get this message everytime I started the server. After deploying a new ear in JBOSS, final 'server started' message disappeared,although the newly deployed ear didn't gave any error. I browsed the application which worked well and the logs are still getting reflected, can anyone tell me what can be problem with JBOSS Console not showing the final server started message?

Jaikiran Pai

Joined: Jul 20, 2005
Posts: 10441

What's the last message that you see in the logs/console. Also, did you search for the started message in your server.log file (which is present in %JBOSS_HOME%/server/default/log folder)

[My Blog] [JavaRanch Journal]
Vijendra Runwal
Ranch Hand

Joined: Apr 17, 2006
Posts: 52
I got the solution, I was trying to configure log4j , which was causing the prob...
I agree. Here's the link:
subject: JBOSS final Startup message ....
It's not a secret anymore!