File APIs for Java Developers
Manipulate DOC, XLS, PPT, PDF and many others from your application.
The moose likes JBoss/WildFly and the fly likes Changes needed for  jboss-4.2.2.GA Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Products » JBoss/WildFly
Bookmark "Changes needed for  jboss-4.2.2.GA" Watch "Changes needed for  jboss-4.2.2.GA" New topic

Changes needed for jboss-4.2.2.GA

Abhijit Das
Ranch Hand

Joined: Sep 25, 2007
Posts: 156

Any major changes is needed for jboss-4.2.2.GA over jboss-4.0.0 ?
After deploying application, jboss-4.2.2.GA shows exception while startup the server.


Abhijit Das
SCJP 5.0 | SCWCD 1.5
Peter Johnson

Joined: May 14, 2008
Posts: 5852

A lot of things have changed from 4.0.0 to 4.2.2 - EJBs, web services, lots more.

Please post the exception you are seeing. (If there are multiple exceptions, post only the first.)

JBoss In Action
I agree. Here's the link:
subject: Changes needed for jboss-4.2.2.GA
It's not a secret anymore!