aspose file tools*
The moose likes JBoss/WildFly and the fly likes JBoss 5.0.0 RC newbie! Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Products » JBoss/WildFly
Bookmark "JBoss 5.0.0 RC newbie!" Watch "JBoss 5.0.0 RC newbie!" New topic
Author

JBoss 5.0.0 RC newbie!

Kevin P Smith
Ranch Hand

Joined: Feb 18, 2005
Posts: 362
Hi guys, wondering if you could help me out, I'm a complete JBoss newbie (in fact just downloaded it about 10 minutes ago). I've unpacked teh ZIP file, ran the run.bat file and got the follow error:-

Jaikiran Pai
Marshal

Joined: Jul 20, 2005
Posts: 9327
    
110

I guess, you are using Java 1.6. Please download the latest version of Java 1.6 (Java SE 6 Update 10 Beta) from the Sun site to fix this issue. See this for details.


[My Blog] [JavaRanch Journal]
Jaikiran Pai
Marshal

Joined: Jul 20, 2005
Posts: 9327
    
110

Or you can use Java 1.5
Kevin P Smith
Ranch Hand

Joined: Feb 18, 2005
Posts: 362
Cool cheers, works now. Went for the 1.5 (5) option as that's what my project's written in, probably look at 6.10 option at a later date.

Cheers again!
 
It is sorta covered in the JavaRanch Style Guide.
 
subject: JBoss 5.0.0 RC newbie!
 
Similar Threads
java.lang.LinkageError: JAXB 2.0 API is being loaded from the bootstrap classloader
JBOSS 6.0 Error While Starting Up..
Linkage Error while starting JBoss in eclipse 3.4 [Issue not occuring when I start JBoss from /bin]
Facing problem to run JAXB in JDK- 1.6
java.lang.LinkageError: JAXB 2.0 API is being loaded from the bootstrap classloader