This week's book giveaway is in the OCPJP forum.
We're giving away four copies of OCA/OCP Java SE 7 Programmer I & II Study Guide and have Kathy Sierra & Bert Bates on-line!
See this thread for details.
The moose likes JBoss/WildFly and the fly likes JBOSSEAP4.3 default fresh server showing startup errors. Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of OCA/OCP Java SE 7 Programmer I & II Study Guide this week in the OCPJP forum!
JavaRanch » Java Forums » Products » JBoss/WildFly
Bookmark "JBOSSEAP4.3 default fresh server showing startup errors. " Watch "JBOSSEAP4.3 default fresh server showing startup errors. " New topic
Author

JBOSSEAP4.3 default fresh server showing startup errors.

Ramakanta Sahoo
Ranch Hand

Joined: Aug 23, 2008
Posts: 254

Hi All,

Am trying to start JBOSS4.3EAP but not able to resolve a error.
Note : Its a fresh just untarred instance with out any apps on it.

I dont know why its giving me a error while its all having default configuration.
I have not touched anything..

Am putting the startup log file output thrown @ screen.
Am using JBOSS EAP 4.3 version
java is Java HotSpot(TM) 64-Bit Server VM (build 1.5.0_15-b04, mixed mode)

OS: Red Hat Enterprise Linux Server release 5.1 (Tikanga) 64bit

stating jboss with below options
./run.sh -c jboss2 -b 0.0.0.0

though it starts but its giving me following error.

Anyone knows anything then please feel free to post it.



I have already removed the txt file so ignore the txt file error
So the error


is no more comming.

I'm mainly concern on the below error:



If someone wants I ll post the server.log too.
It was little big so i ommited it


Regards, Ricky
Oracle Weblogic 10g Certified Expert TechPaste.Com
Peter Johnson
author
Bartender

Joined: May 14, 2008
Posts: 5838
    
    7

Jaikiran and I have been helping you with this at another location. Once we get to the bottom of the problem, we will post the solution here (if we don't forget!)


JBoss In Action
Ramakanta Sahoo
Ranch Hand

Joined: Aug 23, 2008
Posts: 254

Ok Thanks.

I will wait for any help.!!

-Ricky
Ramakanta Sahoo
Ranch Hand

Joined: Aug 23, 2008
Posts: 254

Hi all, issue resolved.

Actually what ever client gave us we found that in jboss-service.xml file some of the components for webservice and Connector configs are missing .
We replaced with the default and now its working.



Thanks.
 
 
subject: JBOSSEAP4.3 default fresh server showing startup errors.