Granny's Programming Pearls
"inside of every large program is a small program struggling to get out"
JavaRanch.com/granny.jsp
The moose likes Other Java Products and Servers and the fly likes Crystal Reports XI -- Some parameters are missing values Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Java 8 in Action this week in the Java 8 forum!
JavaRanch » Java Forums » Products » Other Java Products and Servers
Bookmark "Crystal Reports XI -- Some parameters are missing values" Watch "Crystal Reports XI -- Some parameters are missing values" New topic
Author

Crystal Reports XI -- Some parameters are missing values

Smith Magadia
Greenhorn

Joined: Jun 29, 2005
Posts: 15
hi,

anyone knows this kind of error? I've been searchn the net about it and have done all the suggestions, and yet I'm still getting this kind of error... I've already used the HOT FIXES, updated all the jars files from installed business objects lib directory into the webapp's lib, even set the ParameterField pfield1.setReportName(""), and yet the problem still persists. FYI, this happens when I run the report using JavaBeans with a parameter. This has been successful in the Crystal Developer itself and infact have successfully integrated w/ Struts(JSP) before, but when I set OFF the Save Data With Report in Report Options, the error occurs...

just hope someone have encountered it and really solved it...
[ August 19, 2005: Message edited by: Bear Bibeault ]
Bear Bibeault
Author and ninkuma
Marshal

Joined: Jan 10, 2002
Posts: 60082
    
  65

Moved to the Other Java APIs forum.


[Asking smart questions] [Bear's FrontMan] [About Bear] [Books by Bear]
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Crystal Reports XI -- Some parameters are missing values
 
Similar Threads
Crystal Report Hangs in AIX
Crystal Reports - 2 problems printing
WEB-INF not works
Crystal Reports XI -- Some parameters are missing values
Open crystal report in JSP