*
The moose likes Other Java Products and Servers and the fly likes  can't  start  J2EE 1.4 SDK Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of The Java EE 7 Tutorial Volume 1 or Volume 2 this week in the Java EE forum
or jQuery UI in Action in the JavaScript forum!
JavaRanch » Java Forums » Products » Other Java Products and Servers
Bookmark " can Watch " can New topic
Author

can't start J2EE 1.4 SDK

majid nakit
Ranch Hand

Joined: Jun 26, 2001
Posts: 164
Hi I downloaded J2EE 1.4 SDK and installed it in windows XP, but when I try to start the server I got this error :

Unexpected Signal : EXCEPTION_FLT_STACK_CHECK (0xc0000092) occurred at PC=0xB6D0
52
Function=[Unknown.]
Library=(N/A)
NOTE: We are unable to locate the function name symbol for the error
just occurred. Please refer to release documentation for possible
reason and solutions.

Current Java thread:
Dynamic libraries:
0x00400000 - 0x00407000 C:\Sun\AppServer\jdk\bin\java.exe
0x77F50000 - 0x77FF9000 C:\WINDOWS\System32\ntdll.dll
0x77E60000 - 0x77F45000 C:\WINDOWS\system32\kernel32.dll
0x77DD0000 - 0x77E5B000 C:\WINDOWS\system32\ADVAPI32.dll
0x77CC0000 - 0x77D35000 C:\WINDOWS\system32\RPCRT4.dll
0x77C10000 - 0x77C63000 C:\WINDOWS\system32\MSVCRT.dll
0x00280000 - 0x002F3000 C:\DOCUME~1\ABDELM~1\LOCALS~1\Temp\umb1.tmp
0x77340000 - 0x773CB000 C:\WINDOWS\system32\COMCTL32.DLL
0x77C70000 - 0x77CB0000 C:\WINDOWS\system32\GDI32.dll
0x77D40000 - 0x77DCD000 C:\WINDOWS\system32\USER32.dll
0x71B20000 - 0x71B31000 C:\WINDOWS\system32\MPR.DLL
0x771B0000 - 0x772CA000 C:\WINDOWS\system32\OLE32.DLL
0x77120000 - 0x771AB000 C:\WINDOWS\system32\OLEAUT32.DLL
0x71AD0000 - 0x71AD8000 C:\WINDOWS\System32\WSOCK32.DLL
0x71AB0000 - 0x71AC5000 C:\WINDOWS\System32\WS2_32.dll
0x71AA0000 - 0x71AA8000 C:\WINDOWS\System32\WS2HELP.dll
0x629C0000 - 0x629C8000 C:\WINDOWS\System32\LPK.DLL
0x72FA0000 - 0x72FFA000 C:\WINDOWS\System32\USP10.dll
0x08000000 - 0x08138000 C:\Sun\AppServer\jdk\jre\bin\client\jvm.dll
0x76B40000 - 0x76B6C000 C:\WINDOWS\System32\WINMM.dll
0x5CD70000 - 0x5CD77000 C:\WINDOWS\System32\serwvdrv.dll
0x5B0A0000 - 0x5B0A7000 C:\WINDOWS\System32\umdmxfrm.dll
0x10000000 - 0x10007000 C:\Sun\AppServer\jdk\jre\bin\hpi.dll
0x00350000 - 0x0035E000 C:\Sun\AppServer\jdk\jre\bin\verify.dll
0x009F0000 - 0x00A09000 C:\Sun\AppServer\jdk\jre\bin\java.dll
0x00360000 - 0x0036D000 C:\Sun\AppServer\jdk\jre\bin\zip.dll
0x76C90000 - 0x76CB2000 C:\WINDOWS\system32\imagehlp.dll
0x6D510000 - 0x6D58C000 C:\WINDOWS\system32\DBGHELP.dll
0x77C00000 - 0x77C07000 C:\WINDOWS\system32\VERSION.dll
0x76BF0000 - 0x76BFB000 C:\WINDOWS\System32\PSAPI.DLL
Heap at VM Abort:
Heap
def new generation total 576K, used 392K [0x10010000, 0x100b0000, 0x104f0000)
eden
****************
Another exception has been detected while we were handling last error.
Dumping information about last error:
ERROR REPORT FILE = (N/A)
PC = 0x00b6d052
SIGNAL = -1073741678
FUNCTION NAME = (N/A)
OFFSET = 0xFFFFFFFF
LIBRARY NAME = (N/A)
Please check ERROR REPORT FILE for further information, if there is any.
Good bye.
Press any key to continue . . .
Please help me.
thanks
Allan Gillis
Greenhorn

Joined: May 27, 2004
Posts: 1
I am having a similar problem running an application in Debug mode within Eclipse 3.0M5.

I can run it perfectly well in JBuilder 8 on a different machine, but with the same source and external JAR files on this machine it craps out every time.

What does worry me is that I can step through and it won't happen. That is, I run in debug but set a break-point before the last line that I know works. If I step one line at a time after that it won't die. Only when I let it "continue" in debug mode will it die again.

I've seen posts on the web that say to uninstall and then reinstall your JRE and SDK. That didn't work for me, but maybe it will help you.

-Allan
Adrian Korsuas
Greenhorn

Joined: Jun 01, 2004
Posts: 1
hi,

I had the same problem.
actually, I got this error at g.setColor(blabla) function. absolutely wird.

what I did was remove JRE and JSDK and reinstall it again.

since it happend to me NUMOROUS times, I also had to do this process of reinstalling more than once until it worked right.

what can I say...

Regards,
Adrian Korsuas
 
 
subject: can't start J2EE 1.4 SDK