aspose file tools*
The moose likes Other Java Products and Servers and the fly likes iPlanet 6 and JSP Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Products » Other Java Products and Servers
Bookmark "iPlanet 6 and JSP" Watch "iPlanet 6 and JSP" New topic
Author

iPlanet 6 and JSP

Wong Kok Choy
Greenhorn

Joined: Feb 05, 2003
Posts: 11
Hi all,

I'm trying to deploy a JSP based webpage on iPlanet WebServer 6.0. However, I seem to be having no luck at all with JSP pages. With normal HTML pages, it works fine. However, when I put in just a simple JSP page for example, just to print something on the screen, all I get is HTTP 500 Internal Server Error. I was wondering if there's any particular setting which I might have missed out?

Hope to hear from you all soon regarding this..thanks in advance everyone..
Wong Kok Choy
Greenhorn

Joined: Feb 05, 2003
Posts: 11
Hi all, I managed to get the JSP page to run. However, in my code, I have a line which is:

<%@ page contentType="text/html; charset=big5" %>

From what I can see the error log indicates a problem with the big5 charset. When I remove this line the page displays properly. Do I need to get some sort of language pack to solve this issue?
Malhar Barai
Author
Ranch Hand

Joined: Aug 17, 2001
Posts: 399
Originally posted by Wong Kok Choy:
Hi all, I managed to get the JSP page to run. However, in my code, I have a line which is:



How did u manage to make it work...??..I m still unable to do it...

TIA
MB


Malhar Barai
SOA & Java Book
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: iPlanet 6 and JSP
 
Similar Threads
JDK1.4 and iPlanet 6.0 SP2 on W2k
servlet path error in iPlanet web server.
servlet running in different JVM than other servlets
iplanet session time out
iplanet session time out