Win a copy of Mesos in Action this week in the Cloud/Virtualizaton forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Sun App Server problems

 
Bron Czimes
Ranch Hand
Posts: 44
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi all

I'm not sure whether this is the right forum (once again) but I'll ask my question anyway and find out.
I'm using the Sun Java System Application Server8 for a web project I am working on. It has been working wonderfully the whole time, except today the server will not start. I haven't changed any of my server settings or touched anything to do with the server, so I'm a little baffled.

The error message I get is....

The Sun Java System Application Server 8 could not start.
More information about the cause is in the Server log file.
Possible reasons include:
- port conflicts (use netstat-a to detect possible port numbers already used by the operating system)
- incorrect server configuration (domain.xml to be corrected manually)
- Corrupted Deployed Applications preventing the server to start. (This can be seen in the Server.log file. In this case, domain.xml needs to be modified).


Can anybody help me?
 
Bron Czimes
Ranch Hand
Posts: 44
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
ah, not too worry, i think i've worked it out (for now).
 
sssnbj project
Greenhorn
Posts: 2
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
hi there,

weared i've just met exactly the same problem,
would u please post the solution if u found it some where else

all regards,
 
sssnbj project
Greenhorn
Posts: 2
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
so Bron,
what did u do?
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic