*
The moose likes Other Java Products and Servers and the fly likes Sun App Server problems Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of EJB 3 in Action this week in the EJB and other Java EE Technologies forum!
JavaRanch » Java Forums » Products » Other Java Products and Servers
Bookmark "Sun App Server problems" Watch "Sun App Server problems" New topic
Author

Sun App Server problems

Bron Czimes
Ranch Hand

Joined: May 09, 2004
Posts: 44
Hi all

I'm not sure whether this is the right forum (once again) but I'll ask my question anyway and find out.
I'm using the Sun Java System Application Server8 for a web project I am working on. It has been working wonderfully the whole time, except today the server will not start. I haven't changed any of my server settings or touched anything to do with the server, so I'm a little baffled.

The error message I get is....

The Sun Java System Application Server 8 could not start.
More information about the cause is in the Server log file.
Possible reasons include:
- port conflicts (use netstat-a to detect possible port numbers already used by the operating system)
- incorrect server configuration (domain.xml to be corrected manually)
- Corrupted Deployed Applications preventing the server to start. (This can be seen in the Server.log file. In this case, domain.xml needs to be modified).


Can anybody help me?
Bron Czimes
Ranch Hand

Joined: May 09, 2004
Posts: 44
ah, not too worry, i think i've worked it out (for now).
sssnbj project
Greenhorn

Joined: Oct 08, 2005
Posts: 2
hi there,

weared i've just met exactly the same problem,
would u please post the solution if u found it some where else

all regards,
sssnbj project
Greenhorn

Joined: Oct 08, 2005
Posts: 2
so Bron,
what did u do?
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Sun App Server problems
 
Similar Threads
Unable to start the domain domain1. There is a conflict on port 1049
head first EJB doubt
Sun App Server 9 and Sun App Server 8.2
Deployment failures - Netbeans 6.1 / Websphere 6.1
Problem with NetBeans and application server