aspose file tools*
The moose likes Other Java Products and Servers and the fly likes Problem with strus and IAS 6.5 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Spring in Action this week in the Spring forum!
JavaRanch » Java Forums » Products » Other Java Products and Servers
Bookmark "Problem with strus and IAS 6.5" Watch "Problem with strus and IAS 6.5" New topic
Author

Problem with strus and IAS 6.5

Fernando Vissentini
Greenhorn

Joined: Oct 06, 2003
Posts: 11
Hello,

I have an application that uses struts 1.1, jdk 1.3.1 and is running under IPlanet Application Server 6.5. The application is running normally (actions, EJBs, etc), but when i try to use the Struts Message Resources i get an error. I have this file, app.properties, under the dir WEB-INF/classes, and i have the following configuration in my struts-config.xml:

<message-resources parameter="app"/>

The problem is that: when i try to get some message from the app.properties, let's say, app1.title i get an ???pt_BR.app1.title???, the strange thing is that i try to run the same application in JBOSS, and it worked just fine. I read about this error, and what i underestand is that it appears when the app.properties is not find. I verified in: IAS_HOME/APPS/myapp/myapp/WEB-INF/classes and it is there, but i still can't get any message?

someone know what's happening? why is this error appearing and why it not appears in JBOSS??

Thanks in advance.
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Problem with strus and IAS 6.5