This week's book giveaway is in the HTML Pages with CSS and JavaScript forum.
We're giving away four copies of Testing JavaScript Applications and have Lucas da Costa on-line!
See this thread for details.
Win a copy of Testing JavaScript Applications this week in the HTML Pages with CSS and JavaScript forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Bear Bibeault
  • Ron McLeod
  • Jeanne Boyarsky
  • Paul Clapham
Sheriffs:
  • Tim Cooke
  • Liutauras Vilda
  • Junilu Lacar
Saloon Keepers:
  • Tim Moores
  • Stephan van Hulst
  • Tim Holloway
  • fred rosenberger
  • salvin francis
Bartenders:
  • Piet Souris
  • Frits Walraven
  • Carey Brown

Eclipse 3.0 M8

 
Ranch Hand
Posts: 427
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
3.0 M8 is now available for download:
http://www.eclipse.org/downloads/index.php
 
author
Posts: 11962
5
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
There's a lot of cool new stuff but also some problems.
 
tumbleweed and gunslinger
Posts: 192
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I'm still running v2.1.1 because most of the plug-ins I find valuable only support that build.
In contacting the vendors, they say until the "offical" v3 is released, they won't be working on support.
Forget the Mx build process, release v3 and start on v3.1 or whatever so the plug-in people can begin supporting the platform.
No more new features, just release the friggin v3 so we can move on.
 
Ranch Hand
Posts: 5093
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator

Originally posted by David Yutzy:
Forget the Mx build process, release v3 and start on v3.1 or whatever so the plug-in people can begin supporting the platform.
No more new features, just release the friggin v3 so we can move on.


That's the problem with most open source projects, extremely long release cycles (not counting the countless release candidates of betas of release candidates of alphas).
 
author
Posts: 14112
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator

Originally posted by David Yutzy:
I'm still running v2.1.1 because most of the plug-ins I find valuable only support that build.


Actually since M7, the Eclipse team strives to make 3.0 fully downward compatible to 2.x regarding plugins. In M8, most of the 2.x plugins I tried seem to work without problems.
 
Lasse Koskela
author
Posts: 11962
5
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
So, Ilja, what are your thoughts about M8?
 
Try 100 things. 2 will work out, but you will never know in advance which 2. This tiny ad might be one:
Thread Boost feature
https://coderanch.com/t/674455/Thread-Boost-feature
    Bookmark Topic Watch Topic
  • New Topic