• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other Pie Elite all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Jeanne Boyarsky
  • Ron McLeod
  • Paul Clapham
  • Liutauras Vilda
Sheriffs:
  • paul wheaton
  • Rob Spoor
  • Devaka Cooray
Saloon Keepers:
  • Stephan van Hulst
  • Tim Holloway
  • Carey Brown
  • Frits Walraven
  • Tim Moores
Bartenders:
  • Mikalai Zaikin

How to change jdk version in VAJ ?

 
Greenhorn
Posts: 14
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Hello World,
I am using VisualAge for Java 4.0 Professional Edition. It uses Jdk1.2.2. Now my client has requirement that they want Jdk1.4.2.
Can I change the version of the Jdk in VisualAge by any means?
If that is not possible can I migrate to Eclipse? (I don't want to go to WebSphere Studio since Eclipse is free :-) )
I have .dat files with me can I directly import .dat file which is created in VAJ in Eclipse. How?
Thanks and Regards,
Sachin Dare.
 
Consider Paul's rocket mass heater.
reply
    Bookmark Topic Watch Topic
  • New Topic