Win a copy of Head First Android this week in the Android forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other Pie Elite all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Tim Cooke
  • Campbell Ritchie
  • Paul Clapham
  • Ron McLeod
  • Liutauras Vilda
Sheriffs:
  • Jeanne Boyarsky
  • Rob Spoor
  • Bear Bibeault
Saloon Keepers:
  • Jesse Silverman
  • Tim Moores
  • Stephan van Hulst
  • Tim Holloway
  • Carey Brown
Bartenders:
  • Piet Souris
  • Al Hobbs
  • salvin francis

Cache/Cookie keeps looping to page

 
Ranch Hand
Posts: 43
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Hi guys,
check out this problem.
User tries to login into his account, he forgot's his password. so locked out his account as 3 tries exceeds.He calls customer care person, CC person resets his passwords to default. Now user tries to login using this password
then he able to log in at a next page change password page comes where he will be asking to enter old password and new password (2 times). when he submites ok then he doesent go to next page he keeps coming on the same page.

I know this is realeated to cookie/cache, i tried to recreate the problem in my enviornment but not able to create it. How we can recreate the problem or how we know what is the exact problem ?
 
author
Posts: 15385
6
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Sounds like you are not clearing the cookie on the change password page.

Eric
 
sachin burange
Ranch Hand
Posts: 43
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
I know it already. Yesterday i tested it on IE and Mozilla. I cleared the cache.
 
reply
    Bookmark Topic Watch Topic
  • New Topic