• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Ron McLeod
  • Paul Clapham
  • Bear Bibeault
  • Junilu Lacar
Sheriffs:
  • Jeanne Boyarsky
  • Tim Cooke
  • Henry Wong
Saloon Keepers:
  • Tim Moores
  • Stephan van Hulst
  • Tim Holloway
  • salvin francis
  • Frits Walraven
Bartenders:
  • Scott Selikoff
  • Piet Souris
  • Carey Brown

WSDP or Tomcat's problem?

 
Greenhorn
Posts: 18
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I installed java WSDP 1.3. And when I first start Tomcat after restarting my computer, I can't login to the Administration page. If I stop tomcat and start it again, I will have no problem. I tried 3 times and it keeps telling me invalid username or password until I restart tomcat. Has anyone encountered the same problem? Is it a WSDP's problem or Tomcat's problem, or do I need to config something? BTW, I am running on Windows and started Tomcat from the start menu. I specified the same username and password as the default ones during installation. Thanks.
Other than what mentioned above, everything works fine so far. I am just curious of what is the reason for that.
[ April 28, 2004: Message edited by: Tonggang Wang ]
 
See where your hand is? Not there. It's next to this tiny ad:
Building a Better World in your Backyard by Paul Wheaton and Shawn Klassen-Koop
https://coderanch.com/wiki/718759/books/Building-World-Backyard-Paul-Wheaton
    Bookmark Topic Watch Topic
  • New Topic