Win a copy of Testing JavaScript Applications this week in the HTML Pages with CSS and JavaScript forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Bear Bibeault
  • Ron McLeod
  • Jeanne Boyarsky
  • Paul Clapham
Sheriffs:
  • Tim Cooke
  • Liutauras Vilda
  • Junilu Lacar
Saloon Keepers:
  • Tim Moores
  • Stephan van Hulst
  • Tim Holloway
  • fred rosenberger
  • salvin francis
Bartenders:
  • Piet Souris
  • Frits Walraven
  • Carey Brown

version for scwcd and the specs ?

 
Ranch Hand
Posts: 817
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
hii i have started prepairing for scwcd..
As i m using HFSJ 1.4 (August indian addition)

can you please tell me the difference between scwcd 1.3 and scwcd 1.4

please tell me what addition topics are added in 1.4

and can you tell me scwcd 1.4 include which version of servlets/jsp
is it include servlet 2.4 or 2.3 ??
so as to know which specification to download ?

and also tell me which version of jsp is included in scwcd 1.4 ?
1.2 or 2.0 ??

do reply
[ July 04, 2005: Message edited by: amit taneja ]
 
Ranch Hand
Posts: 151
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
The exam objectives don't specify any specific version. I am refering Servlet Specs 2.4 and JSP Specs 2.0

Refer this URL:
http://www.javaranch.com/scwcdfaq.jsp

question-4

For difference between 1.3 and 1.4, see this URL:
http://www.whizlabs.com/products/scwcd/scwcd.html
[ July 04, 2005: Message edited by: Anand Wadhwani ]
 
amit taneja
Ranch Hand
Posts: 817
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
but sun must consider some version on that basis exam questions are desinged..?

there must be with respect to j2ee1.4

what version of specs of jsp/servlets i should download ?
 
Ranch Hand
Posts: 951
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi,

Servlet 2.4 and JSP 2.0 and JSTL 1.1

Thanks
 
amit taneja
Ranch Hand
Posts: 817
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
now jsp2.1 is also available..

which to download and study ?

pls reply as earliest
 
What's brown and sticky? ... a stick. Or a tiny ad.
Building a Better World in your Backyard by Paul Wheaton and Shawn Klassen-Koop
https://coderanch.com/wiki/718759/books/Building-World-Backyard-Paul-Wheaton
    Bookmark Topic Watch Topic
  • New Topic