This week's book giveaway is in the JavaScript forum.
We're giving away four copies of Svelte and Sapper in Action and have Mark Volkmann on-line!
See this thread for details.
Win a copy of Svelte and Sapper in Action this week in the JavaScript forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Ron McLeod
  • Paul Clapham
  • Bear Bibeault
  • Junilu Lacar
Sheriffs:
  • Jeanne Boyarsky
  • Tim Cooke
  • Henry Wong
Saloon Keepers:
  • Tim Moores
  • Stephan van Hulst
  • Tim Holloway
  • salvin francis
  • Frits Walraven
Bartenders:
  • Scott Selikoff
  • Piet Souris
  • Carey Brown

SCWCD1.4 till April 30th

 
Ranch Hand
Posts: 437
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi,

I would like to know whether SCWCD1.4 is valid till April 30th and SCWCD 5.0 should be taken after that?


Thanks in advance.
 
Ranch Hand
Posts: 175
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Is it right?
I don't think so, I have token valid till October this year...
 
Sheriff
Posts: 14691
16
Eclipse IDE VI Editor Ubuntu
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator

I would like to know whether SCWCD1.4 is valid till April 30th


That's right. After this date, you'll have to apply for SCWCD5.
 
Shashidhar Yarabati
Ranch Hand
Posts: 175
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Means, shall I use my SCWCD1.4 token for appearing SCWCD5 from May,1 ???

[ April 04, 2008: Message edited by: Shashidhar Rao ]
[ April 04, 2008: Message edited by: Shashidhar Rao ]
 
Ranch Hand
Posts: 115
Eclipse IDE Spring Java
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Can I use the same voucher for SCWCD5 , after April, 2008 ?
 
Christophe Verré
Sheriff
Posts: 14691
16
Eclipse IDE VI Editor Ubuntu
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Some ranchers told that they could use their '310' voucher, even if they bought it before SCWCD5 was out. I can't tell for sure. The best would be to contact your Prometric center.
 
Ranch Hand
Posts: 79
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
As far as I know, if you have a "310" voucher, you can give any of the "310-XXX" exams.
 
Ranch Hand
Posts: 339
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi
Girish Bal is saying right.You can give any exam of this series if exam is present and you are eligible for that.If you have taken a voucher for scwcd1.4 ,you can use the same voucher for scwcd5.0 because it comes in 310 series.There is nowhere mentioned on the voucher that it is only for a particular exam.You can use it for any exam .Even you can sold it a person who wants to give scjp1.6.
I think all of you are understood.
 
Don't get me started about those stupid light bulbs.
    Bookmark Topic Watch Topic
  • New Topic