This week's book giveaway is in the JavaScript forum.
We're giving away four copies of Svelte and Sapper in Action and have Mark Volkmann on-line!
See this thread for details.
Win a copy of Svelte and Sapper in Action this week in the JavaScript forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Ron McLeod
  • Paul Clapham
  • Bear Bibeault
  • Junilu Lacar
Sheriffs:
  • Jeanne Boyarsky
  • Tim Cooke
  • Henry Wong
Saloon Keepers:
  • Tim Moores
  • Stephan van Hulst
  • Tim Holloway
  • salvin francis
  • Frits Walraven
Bartenders:
  • Scott Selikoff
  • Piet Souris
  • Carey Brown

Portlet name not displayed in Vignette portal server

 
Greenhorn
Posts: 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi,
I am developing portlets using Vignette Portal Server and Weblogic server.
I have configured the portlet correctly in portlet.xml file. I deployed the war file in the weblogic server without any errors but when i logged into vignette portal and looking for the deployed portlets, i couldn't see the portlet name.

Can anyone please help me in finding where the problem is?
Regards,
Kumar
 
Greenhorn
Posts: 16
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
1. Can you check whether the portlet war is available on the server. Just to verify that its installed. Like in WebSphere portal, you look into <PORTAL_HOME>/installedApps for the exploded war file.
2. Check the portlet.xml file for what name you have given to the portlet and do a search based on that.

I hope you should have done all these... ;-)
 
    Bookmark Topic Watch Topic
  • New Topic