• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other Pie Elite all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Jeanne Boyarsky
  • Ron McLeod
  • Paul Clapham
  • Liutauras Vilda
Sheriffs:
  • paul wheaton
  • Rob Spoor
  • Devaka Cooray
Saloon Keepers:
  • Stephan van Hulst
  • Tim Holloway
  • Carey Brown
  • Frits Walraven
  • Tim Moores
Bartenders:
  • Mikalai Zaikin

Deserialize error WSWS3047E

 
Ranch Hand
Posts: 72
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Hi all,

I have created a webservice client using RAD 6.0. Webservice client generation tool. I used Java Proxy as Client Proxy Type and custom namespace mappings. The wierd thing is when I was trying to test the webservice in my test env. it fails while it works in RAD 6.0.

I would really appreciate any kind of help / advice.

Here is the error log:
 
sai kumar
Ranch Hand
Posts: 72
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
can someone please respond?
has anyone come across such an error?

thanks
sk
 
sai kumar
Ranch Hand
Posts: 72
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
It seems like the webservices.jar that is being used at runtime in my dev environment is different from the one on my local.
I am packaging the webservices.jar in my EAR, but still not sure why it is referring to the server runtime library.
Can anyone give any advice or suggestions as to how to resovle this.

thanks
sk
reply
    Bookmark Topic Watch Topic
  • New Topic