• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Ron McLeod
  • Paul Clapham
  • Bear Bibeault
  • Junilu Lacar
Sheriffs:
  • Jeanne Boyarsky
  • Tim Cooke
  • Henry Wong
Saloon Keepers:
  • Tim Moores
  • Stephan van Hulst
  • Tim Holloway
  • salvin francis
  • Frits Walraven
Bartenders:
  • Scott Selikoff
  • Piet Souris
  • Carey Brown

IBM J9 VM on Axim x30 PPC 2003 - Wont Run!!

 
Greenhorn
Posts: 9
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I have succesfully loaded IBM's J9 onto an Axim x30. I have installed the jclPPro and jclFoundation libs. The GolfTrackerExample works fine but when I try to open J9.exe or any of my own apps i get the follwing error:

(W)J9VM0011 Unable to load jclfoun10_22: The specified module could not be found.
(E)EXE0013 Internal VM error: Failed to create Java VM

Any ideas? My .lnk files for my own apps were created using WSDD 5.6 and automatically synced to the device.

Cheers....
 
Greenhorn
Posts: 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I have the same problem, same device and same error. I have spoken with a person from IBM and he wanted to contact me after he had solved the problem but he didn't. Please help!
 
Yeah. What he said. Totally. Wait. What? Sorry, I was looking at this tiny ad:
the value of filler advertising in 2020
https://coderanch.com/t/730886/filler-advertising
    Bookmark Topic Watch Topic
  • New Topic