• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other Pie Elite all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Jeanne Boyarsky
  • Ron McLeod
  • Paul Clapham
  • Liutauras Vilda
Sheriffs:
  • paul wheaton
  • Rob Spoor
  • Devaka Cooray
Saloon Keepers:
  • Stephan van Hulst
  • Tim Holloway
  • Carey Brown
  • Frits Walraven
  • Tim Moores
Bartenders:
  • Mikalai Zaikin

Problems with J2ME Wireless toolkit 2.2

 
Greenhorn
Posts: 28
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
I installed the J2ME Wireless toolkit version 2.2 along with jdk 1.4.2,the installation completed successfully and the toolkit is also running all right but after the installation when I tryed to build my programmes using wireless toolkit 2.2 the toolkit gave an error message saying that jdk1.4.2 was not installed on my PC and that wireless toolkit 2.2 required jdk 1.4.2, jdk1.4.2 is installed on my PC and running 100% perfectly,I have tested several small programmes using jdk1.4.2 and they worked fine,can you please tell why toolkit2.2 is giving such strange errors,should I have to set some type of path for jdk1.4.2 in any file of wireless toolkit.I am using Windows 98, please reply soon.

Thanking You,
Salman faraz.
 
Consider Paul's rocket mass heater.
reply
    Bookmark Topic Watch Topic
  • New Topic