• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Ron McLeod
  • Paul Clapham
  • Bear Bibeault
  • Junilu Lacar
Sheriffs:
  • Jeanne Boyarsky
  • Tim Cooke
  • Henry Wong
Saloon Keepers:
  • Tim Moores
  • Stephan van Hulst
  • Tim Holloway
  • salvin francis
  • Frits Walraven
Bartenders:
  • Scott Selikoff
  • Piet Souris
  • Carey Brown

Help - Post Image - getting UPLOAD_ERR_PARTIAL

 
Greenhorn
Posts: 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi
I have used the following forum thread to help me try to post an image taken from the camera, to my web server.

https://coderanch.com/t/227896/JME/Mobile/sending-image-server-HTTP-connection

However, I never am able to recieve the image to my PHP script as it has the error UPLOAD_ERR_PARTIAL.
My web host does not allow me to configure the php.ini file so I cannot change the max_input_time from being set to 60 - which could solve this problem.
Does anyone have any advice?
would posting to a perl script/cgi help me here? and if so, does anyone have an example of an upload script in pl/cgi that would allow me to get this image as specified in the link :

https://coderanch.com/t/227896/JME/Mobile/sending-image-server-HTTP-connection
 
this llama doesn't want your drama, he just wants this tiny ad for his mama
Thread Boost feature
https://coderanch.com/t/674455/Thread-Boost-feature
reply
    Bookmark Topic Watch Topic
  • New Topic