• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other Pie Elite all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Jeanne Boyarsky
  • Ron McLeod
  • Paul Clapham
  • Liutauras Vilda
Sheriffs:
  • paul wheaton
  • Rob Spoor
  • Devaka Cooray
Saloon Keepers:
  • Stephan van Hulst
  • Tim Holloway
  • Carey Brown
  • Frits Walraven
  • Tim Moores
Bartenders:
  • Mikalai Zaikin

Help..... set the Path....

 
Ranch Hand
Posts: 199
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Hello All,
This is what I did. At the DOS prompt
C:\j2sdkee1.2.1\bin> set J2EE_HOME=C:\J2SDKEE1.2.1
C:\j2sdkee1.2.1\bin> set JAVA_HOME=C:\JDK1.2.2
C:\j2sdkee1.2.1>bin >set path=c:\jdk1.2.2\bin;%path%;
When I execute "set" at the prompt I get these values apart from others.
J2EE_HOME=C:\J2SDKEE1.2.1
JAVA_HOME=C:\JDK1.2.2
PATH=C:\JDK12~1.2\BIN;C:\J2SDKE~1.1\BIN;
Now I executed the following.....
C:\j2sdkee1.2.1\bin>j2ee -verbose
Out of environment space
Out of environment space
Out of environment space
Bad command or file name

Kindly help me with this..... I am on Win 95
Thanks Again....
Aruna
 
Ranch Hand
Posts: 1871
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Aru,
Edit the properties of the dos prompt and give it the maximum memory possible. If it doesn't work could you specify how much RAM do you have.
------------------

Mahindrakar
IBM Application Server Forum Moderator
Consultant - Zensar Technologies.
SCJP2 & SCJEA (Part I)
 
Aru Ven
Ranch Hand
Posts: 199
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Rahul,
Thanks for ur reply.
I have 128 MB RAM.
But could u elaborate , as to which settings I should increase, as I have all set to AUTO in the DOS Window properties.
Conventional AUTO
Initial Environment AUTO
Expanded(EMS) Memory AUTO
Extended(XMS) Memory AUTO
MSDOS protected Mode Memory AUTO
Waiting for ur reply....
Aruna
[This message has been edited by Aru Ven (edited May 08, 2001).]
 
Greenhorn
Posts: 6
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Change the Initial Environment setting to at least 2816K. Keep increasing this (or set to max) if need be.
B Sahai
 
With a little knowledge, a cast iron skillet is non-stick and lasts a lifetime.
reply
    Bookmark Topic Watch Topic
  • New Topic