Win a copy of Practice Tests for OCP Java 17 Certification Exam (1Z0-829) this week in the OCPJP forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other Pie Elite all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Tim Cooke
  • Campbell Ritchie
  • Jeanne Boyarsky
  • Ron McLeod
  • Liutauras Vilda
Sheriffs:
  • Rob Spoor
  • Junilu Lacar
  • paul wheaton
Saloon Keepers:
  • Stephan van Hulst
  • Tim Moores
  • Tim Holloway
  • Carey Brown
  • Scott Selikoff
Bartenders:
  • Piet Souris
  • Jj Roberts
  • fred rosenberger

Xdoclet-Eclipse configuration

 
Greenhorn
Posts: 5
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
I will most appreciate it if someone could tell me what I am doing wrong.
I downloaded Eclipse and unzipped it in my favorite location, thereafter I
installed JBoss-Eclipse IDE which comes with Xdoclet.The problem is that
if I right-click a project and select properties --> xdoclet Configuration
I keep getting this error message "The currently displayed page contains
invalid values". I have re-installed eclipse many time with different version but I keep getting the same error.
Any idea will be most welcome
Thank you in advance
 
Ranch Hand
Posts: 94
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
I got the same problem when I use eclipse 3.2.2, jboss-4.2.0.GA and ubuntu.
Can any one solve the problem?

Thanks,
 
Ranch Hand
Posts: 46
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Hi,
Please make it sure that you have xdoclet on you box and XDOCLET_HOME env. variable is pointing to that directory.
Don't forget to include xdoclet bin director location in your PATH env. variable.

Sunil Dixit
 
Forrest Xu
Ranch Hand
Posts: 94
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
The problem is solved. Eclipse 3.2 should work together with jboss IDE 2.0.0.
Eclisee 3.1 should work together with jboss IDE 1.5,1.6.
I used Eclipse 3.2 and jboss IDE 1.6, it makes xdoclet can not work properly.
Now it works fine.
Thank you for your help
reply
    Bookmark Topic Watch Topic
  • New Topic