• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Devaka Cooray
  • Knute Snortum
  • Paul Clapham
  • Tim Cooke
Sheriffs:
  • Liutauras Vilda
  • Jeanne Boyarsky
  • Bear Bibeault
Saloon Keepers:
  • Tim Moores
  • Stephan van Hulst
  • Ron McLeod
  • Piet Souris
  • Frits Walraven
Bartenders:
  • Ganesh Patekar
  • Tim Holloway
  • salvin francis

Help Me Run a Simple JSF App on RAD !!  RSS feed

 
Greenhorn
Posts: 9
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I am trying to test run a simple JSF set up project that basically is a form containing input fields.
The environment:
RAD 6, WAS 6.1, JSF 1.2.

Whats going wrong??? gosh !! I am terribly missing something I guess:

The set up:
1. Configured web.xml with JSF like this:


2. Created a page called MemberSearch.jsp
3. Deployed the web-project on the WAS 6.1.
4. Started the server and application in auto-deploy.
5. Now simply invoking the page using the URL: http://localhost:9080/JsfProj/MemberSearch.faces

All I am getting is a 404 Error page. Any HEADS UP ? How do I see my page atleast rendered.

FYI: My faces page looks like this:





ALSO FYI:

When I start the application on the WAS 6.1 server, I am seeing the following errors on the console:




And there is no message or no exception thrown back on the Console when I invoke the MemberSearch faces page.

Please help me atleast See the page rendered friends !! I appreciate your kind help here !! Any ideas will be appreciated friends !! Please help

Thanks

Aron
 
It is sorta covered in the JavaRanch Style Guide.
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!