• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other Pie Elite all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Jeanne Boyarsky
  • Ron McLeod
  • Paul Clapham
  • Liutauras Vilda
Sheriffs:
  • paul wheaton
  • Rob Spoor
  • Devaka Cooray
Saloon Keepers:
  • Stephan van Hulst
  • Tim Holloway
  • Carey Brown
  • Frits Walraven
  • Tim Moores
Bartenders:
  • Mikalai Zaikin

is SCBCD 1.4 expired??

 
Greenhorn
Posts: 3
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Hi all,
I got information that sun system has expired all 1.4 version exams like SCWCD 1.4, SCBCD 1.4. means there is no such exam code (for 1.4 version) present in promatric exam center. Is it so?? Since I have prepaired for SCBCD 1.4, and I wanted to give this certification. And I don't want to switch over SCBCD 1.5 coz both got a lot of difference . and Currently my company using EJB 2.0.

Can any body please help me; if I want to give SCBCD 1.4, What should I do, and where should I go??
 
Rancher
Posts: 43081
77
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
I don't think there ever was a SCBCD 1.4; it went straight from 1.3 to 5. And yes, 1.3 is no longer being offered.
 
Virendra Singh
Greenhorn
Posts: 3
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Exam code is 310-090 (based on EJB 2.0). That I was willing to give.
 
Sheriff
Posts: 14691
16
Eclipse IDE VI Editor Ubuntu
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
I'm afraid you'll have to put some more effort to study for the new CX-310-091. The previous exam on EJB2.x is not available anymore.
 
Consider Paul's rocket mass heater.
reply
    Bookmark Topic Watch Topic
  • New Topic