• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Ron McLeod
  • Paul Clapham
  • Bear Bibeault
  • Junilu Lacar
Sheriffs:
  • Jeanne Boyarsky
  • Tim Cooke
  • Henry Wong
Saloon Keepers:
  • Tim Moores
  • Stephan van Hulst
  • Tim Holloway
  • salvin francis
  • Frits Walraven
Bartenders:
  • Scott Selikoff
  • Piet Souris
  • Carey Brown

Hibernate Support for Netbean 6.0.1

 
Ranch Hand
Posts: 494
Eclipse IDE Postgres Database Java
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hello ranchers..

i found a little problem..
iam using netbeans 6.0.1, and i want to add Hibernate support..
i didn't found it in "Plugins"..
I have click Tool->Plugin but i didn't found Hibernate Support plugin..

where do i can download Hibernate support for netbean 6.0.1?..

Sorry for really basic question...
Thanks in advance..
 
author and cow tipper
Posts: 5000
1
Hibernate Spring Tomcat Server
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Well, to use Hibernate, all you need to do is add a few jar files, and make a few edits to a hibernate.cfg.xml file.

Here's a very, very simple tutorial on how to set up Hibernate with nothing more than a JDK. When you use an IDE like NetBeans, it's even easier!

How to Set Up a Hibernate Development Environment


-Cameron McKenzie
 
Cameron Wallace McKenzie
author and cow tipper
Posts: 5000
1
Hibernate Spring Tomcat Server
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Actually, looking under Windows-->Plugins under my NetBeans IDE, I notice that I have two Hibernate related plugins installed:

*Hibernate Support 1.0.3
*Hibernate Web 1.0.1

I'm using NetBeans IDE 6.5.1 (Build 200903060201)

Do you have those plugins installed or available?

-Cameron McKenzie

 
Leonardo Carreira
Ranch Hand
Posts: 494
Eclipse IDE Postgres Database Java
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Thanks Cameron for your reply...

Perhaps, i have to use Netbeans 6.5..
Currently, i use netbeans 6.0.1 (caused by Low Computer Specification/Just Celeron)..
 
This tiny ad is guaranteed to be gluten free.
Building a Better World in your Backyard by Paul Wheaton and Shawn Klassen-Koop
https://coderanch.com/wiki/718759/books/Building-World-Backyard-Paul-Wheaton
    Bookmark Topic Watch Topic
  • New Topic