• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other Pie Elite all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Tim Cooke
  • Campbell Ritchie
  • Ron McLeod
  • Junilu Lacar
  • Liutauras Vilda
Sheriffs:
  • Paul Clapham
  • Jeanne Boyarsky
  • Henry Wong
Saloon Keepers:
  • Tim Moores
  • Tim Holloway
  • Stephan van Hulst
  • Piet Souris
  • Carey Brown
Bartenders:
  • Jesse Duncan
  • Frits Walraven
  • Mikalai Zaikin

Tomcat not starting in eclipse

 
Greenhorn
Posts: 12
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Hi,
I am not able to deploy my jsf application to tomcat through eclipse directly...... server not starting and showing

Unrecognized option: -dcatalina.base=c:\june1213\.metadata\.plugins\org.eclipse.wst.server.core\tmp0

But if i export the project war to webapps folder of tomcat ...and deploy manually,its working..can anyone help me on this..?
 
Greenhorn
Posts: 14
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Try to reconfigure the launching.

I don't know the process very well. But you can look for Specifying System Properties at http://www.eclipse.org/articles/Article-Java-launch/launching-java.html and watch if everything is ok with your Eclipse configuration.
 
Bartender
Posts: 11497
19
Android Google Web Toolkit Mac Eclipse IDE Ubuntu Java
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
More related to eclipse.
Moving to the proper forum.
 
reply
    Bookmark Topic Watch Topic
  • New Topic