• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other Pie Elite all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Jeanne Boyarsky
  • Ron McLeod
  • Paul Clapham
  • Liutauras Vilda
Sheriffs:
  • paul wheaton
  • Rob Spoor
  • Devaka Cooray
Saloon Keepers:
  • Stephan van Hulst
  • Tim Holloway
  • Carey Brown
  • Frits Walraven
  • Tim Moores
Bartenders:
  • Mikalai Zaikin

WLS 10 console -- does not have feature to Designate Default web application to a server

 
deepa karkala
Ranch Hand
Posts: 62
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Hi Everyone, I noticed that in weblogic 10 version, from the console we can not assign default web application to a server. This was there in 8.1 console ( server configuration-general tab) If my war or ear file is ready and released into prod but I do not want to untar it again to add <context-root> into the DD. I thought I can do it from console but I am able to set default web application from WLS 10 console.

Appreciate help if anybody knows how to do it from WLS 10 console.

thanks.
 
Ed Ward
Ranch Hand
Posts: 147
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Interesting, I wasn't able to locate anywhere in the WL10 console where that could be done either:

http://e-docs.bea.com/wls/docs100/ConsoleHelp/taskhelp/web_applications/SpecifyDefaultWebApplications.html

http://e-docs.bea.com/wls/docs100/webapp/weblogic_xml.html#wp1073750

Looks like it must be done from a descriptor in WL10.

 
deepa karkala
Ranch Hand
Posts: 62
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
May be I will have to ask this in bea forum (after Oracle bought it, I am not able to post the topic in Oracle bea site...wiered site error I get when I post ...Hmmmm I will have to spend time now to get oracle bea site access ).
 
reply
    Bookmark Topic Watch Topic
  • New Topic