• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other Pie Elite all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Jeanne Boyarsky
  • Ron McLeod
  • Paul Clapham
  • Liutauras Vilda
Sheriffs:
  • paul wheaton
  • Rob Spoor
  • Devaka Cooray
Saloon Keepers:
  • Stephan van Hulst
  • Tim Holloway
  • Carey Brown
  • Frits Walraven
  • Tim Moores
Bartenders:
  • Mikalai Zaikin

How I can use higher than 1.4 version java in IBM RAD.

 
Greenhorn
Posts: 2
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
I have installed jdk 1.6 on my desktop. Still With RAD I can't use 1.5 and above jdk compiler. Please suggest me on how to change the jdk compiler such that i can use higher than 1.4 version java style programming in IBM RAD.
 
Greenhorn
Posts: 20
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Did you try with the default method as "Preferences--Java--Compiler--Compiler Compliance Level ". Describe more about your problem. What is the IRAD version ?
 
srinivas ni
Greenhorn
Posts: 2
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
We are using RAD 6
In that compiler compliance drop down shows 1.3 and 1.4 as well,
I think it is using 1.4. But I checked the version of java in RAD installation folder through cmd.. it is showing 1.6


finally my problem is I want to use high version of java with RAD 6
for that could you please suggest the steps to fallow..

thanks
srinivasaraoc
09243044677
 
Mujeebur Rahman
Greenhorn
Posts: 20
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator

I don't think so that RAD version 6 support JDK 6. I wonder if you have authorized version, what makes not to migrate your RAD to 7 or latest 7.5.
reply
    Bookmark Topic Watch Topic
  • New Topic