Win a copy of Svelte and Sapper in Action this week in the JavaScript forum!
    Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Ron McLeod
  • Paul Clapham
  • Bear Bibeault
  • Junilu Lacar
Sheriffs:
  • Jeanne Boyarsky
  • Tim Cooke
  • Henry Wong
Saloon Keepers:
  • Tim Moores
  • Stephan van Hulst
  • Tim Holloway
  • salvin francis
  • Frits Walraven
Bartenders:
  • Scott Selikoff
  • Piet Souris
  • Carey Brown

Unable to update database

 
Ranch Hand
Posts: 51
  • Mark post as helpful
  • send pies
  • Report post to moderator
Hey guys I am in a desperate need of help:(




This is my servlet:


Really appreciate your help:D

 
Ranch Hand
Posts: 257
  • Mark post as helpful
  • send pies
  • Report post to moderator
Did you forget to write what help you need?
 
Marshal
Posts: 67451
173
Mac Mac OS X IntelliJ IDE jQuery Java
  • Mark post as helpful
  • send pies
  • Report post to moderator
Please be sure to take the time to compose descriptive subjects for your posts; read this for more information.

A title such as "Urgently need help" is not helpful. What would happen if all posts had such a title?

Please go back and change your post to add a more meaningful subject by clicking the button on your post.

You might also want to read this for more information.
 
Loh Peggie
Ranch Hand
Posts: 51
  • Mark post as helpful
  • send pies
  • Report post to moderator
I am sorry:(
 
Bartender
Posts: 4107
72
Hibernate Fedora Chrome
  • Mark post as helpful
  • send pies
  • Report post to moderator
What is the issue you are having with this code ? Any error ?
 
Loh Peggie
Ranch Hand
Posts: 51
  • Mark post as helpful
  • send pies
  • Report post to moderator
Hey when I debug it shows no record:(
 
Himanshu Kansal
Ranch Hand
Posts: 257
  • Mark post as helpful
  • send pies
  • Report post to moderator
so what do you get exactly that can help us? any exceptions? logs? something?
Please triage your code and zero in on the fragment that you think is giving you problems. That would help us too in helping you.

Regards
 
author & internet detective
Posts: 40200
816
Eclipse IDE VI Editor Java
  • Mark post as helpful
  • send pies
  • Report post to moderator
This looks like the same problem as your other thread. Please continue discussion there so we aren't repeating the same questions. I had suggested a couple things to try. If they didn't work, you could post what happened when you tried.
 
    Bookmark Topic Watch Topic
  • New Topic