• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other Pie Elite all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Jeanne Boyarsky
  • Ron McLeod
  • Paul Clapham
  • Liutauras Vilda
Sheriffs:
  • paul wheaton
  • Rob Spoor
  • Devaka Cooray
Saloon Keepers:
  • Stephan van Hulst
  • Tim Holloway
  • Carey Brown
  • Frits Walraven
  • Tim Moores
Bartenders:
  • Mikalai Zaikin

Enterprise Service Bus Service Mix version 4.0.0 deployment problem

 
Greenhorn
Posts: 12
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Hi all,

I downloaded binary version of Service Mix version 4.0.0 from apache website.
I am able to start the servicemix successfully.

I tried to install certain service assemblies as guided by the following link.
http://servicemix.apache.org/kernel/1-quick-start.html

Here under Deploy a sample application heading, certain maven commands are given to install the service assemblies.
When i ran these commands, i got following exception.

smx@root:/> osgi/install -s mvn:org.apache.geronimo.specs/geronimo-activation_1.
1_spec/1.0.2
java.lang.RuntimeException: URL [mvn:org.apache.geronimo.specs/geronimo-activati
on_1.1_spec/1.0.2] could not be resolved. (enable TRACE logging for details)

smx@root:/>

Please reply if any one knows how to debug this problem.

With Regards
Harbeer Kadian

reply
    Bookmark Topic Watch Topic
  • New Topic